Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Some calls not working
Resolved
·
Partial outage
Issue is resolved
Tue, Sep 9, 2025, 08:54 PM
(
3
months ago)
·
View all updates
Affected components
Sep 9, 2025, 08:37 PM
08:54 PM
Slang AI
1 affected component
Updates
Resolved
Issue is resolved
Tue, Sep 9, 2025, 08:54 PM
Investigating
Some callers are experiencing silence.
Tue, Sep 9, 2025, 08:37 PM
(
17
minutes earlier)
Powered by
Privacy policy
·
Terms of service