Resolved
OpenTable reservation issues are now resolved.
Monitoring
Bookings are currently enabled, but modifications and cancellations are still impacted.
Monitoring
OpenTable reservations through Slang are currently unavailable while we investigate an issue with our partner.